Beste bezoeker,

Wij werken met een klein groepje.
Het kan zijn dat u na het plaatsen van een bericht even moet wachten op hulp of op een antwoord,
blijf daarom gerust posten we zullen z.s.m. en wanneer het kan reageren.

Voor dringende zaken die echt niet kunnen wachten kunt u het contactformulier gebruiken.

-------------------------------------

Wanneer u ons forum bezoekt voor hulp bij installatie, vragen wij u een account aan te maken en geen gebruik te maken van het contactformulier.

Wij kunnen u beter helpen wanneer u een account aanmaakt en u in het volgende onderwerp phpBB en Extensie installatie en aanpassingen laten uitvoeren een nieuw onderwerp start.

Ook wanneer u ergens niet uitkomt of vragen heeft, vragen wij u gebruik te maken van 1 van de bestaande "support onderwerpen" en aldaar uw onderwerp te starten.

Waneer u een account aanmaakt kan het zijn dat de activatie email terecht komt in de spamfolder.
  • Verplaats deze terug naar uw postvak-in en klik op de activatie link, hierna is uw account geactiveerd en kunt u inloggen op het forum.

Met vriendelijke groet,

Team phpBBservice.nl
(steeds tot uw dienst)

Vraagje over MODs in het algemeen

Archief

Kevin
Berichten in topic: 2
Berichten: 3559
Lid geworden op: 03 nov 2007 20:36
Verstuurde bedankjes: 5 keren
Ontvangen bedankjes: 6 keren
Contacteer:

Re: Vraagje over MODs in het algemeen

Bericht door Kevin » 18 aug 2009 21:05

Dat zal toch gemoeten hebben, of je hebt een install bestandje gedraaid wat die query's heeft uitgevoerd want de tabellen die beginnen met wpm_ staan echt niet standaard in een phpBB database.
Met vriendelijke groeten,
Kevin.

-----------------------------------------------------------------------------------------

Bent u tevreden over onze service?
Dan zouden wij het op prijs stellen als u ons zou willen beoordelen op Afbeelding.

Winnaar in de phpBB.nl awards 2009, 2010 en 2012 met AquaforA


Auteur
bfw30
Berichten in topic: 10
Berichten: 71
Lid geworden op: 16 jul 2009 12:57

Re: Vraagje over MODs in het algemeen

Bericht door bfw30 » 21 aug 2009 16:57

Foutcode... :s
Algemene fout
SQL ERROR [ mysql4 ]

Table 'ninvdb10_bfw30.phpbb3_wpm' doesn't exist [1146]

SQL

SELECT * FROM phpbb3_wpm WHERE wpm_config_id = 1

BACKTRACE

FILE: includes/db/mysql.php
LINE: 174
CALL: dbal->sql_error()

FILE: includes/functions_wpm.php
LINE: 243
CALL: dbal_mysql->sql_query()

FILE: includes/functions_wpm.php
LINE: 30
CALL: welcome_pm->get_data()

FILE: includes/acp/acp_wpm.php
LINE: 35
CALL: welcome_pm->welcome_pm()

FILE: includes/functions_module.php
LINE: 507
CALL: acp_wpm->main()

FILE: adm/index.php
LINE: 75
CALL: p_master->load_active()


Neo
Berichten in topic: 5
Berichten: 1178
Lid geworden op: 25 dec 2006 01:16
Contacteer:

Re: Vraagje over MODs in het algemeen

Bericht door Neo » 21 aug 2009 17:35

Probeer deze sql eens te draaien in phpmyadmin.

Code: Selecteer alles

 CREATE TABLE ninvdb10_bfw30.phpbb_wpm (
	wpm_config_id int(3) NOT NULL,
	wpm_enable tinyint(1) unsigned NOT NULL,
	wpm_send_id mediumint(8) NOT NULL,
	wpm_preview tinyint(1) unsigned NOT NULL,
	wpm_variables varchar(255) NOT NULL,
	wpm_subject varchar(100) NOT NULL,
	wpm_message mediumtext NOT NULL,
	wpm_version varchar(255) NOT NULL,
	PRIMARY KEY	(wpm_config_id)
	) ;

	INSERT INTO phpbb_wpm (wpm_config_id, wpm_enable, wpm_send_id, wpm_preview, wpm_variables, wpm_subject, wpm_message, wpm_version) VALUES(1, 1, 2, 0, '', 'Welcome to {SITE_NAME}!', 'Hello, [b]{USERNAME}[/b]!\n\nWelcome to {SITE_NAME}	({SITE_DESC})\n\nYou registered on [b]{USER_REGDATE}[/b]. According to your input, your email is [b]{USER_EMAIL}[/b] and you live in timezone [b]{USER_TZ}[/b]. It is nice to know that you speak {USER_LANG_LOCAL}.\n\nYou can contact us here: {BOARD_CONTACT} or here: {BOARD_EMAIL}, whichever you prefer, at anytime. Thank you for choosing us.\n\n-Thank you for registering at {SITE_NAME}!\n\nThanks, {SENDER}', '2.2.5');


Auteur
bfw30
Berichten in topic: 10
Berichten: 71
Lid geworden op: 16 jul 2009 12:57

Re: Vraagje over MODs in het algemeen

Bericht door bfw30 » 21 aug 2009 17:53

MySQL Error na dat toevoegen:
MySQL Error2.png
Error in ACP:
Algemene fout
SQL ERROR [ mysql4 ]

Table 'ninvdb10_bfw30.phpbb3_wpm' doesn't exist [1146]

SQL

SELECT * FROM phpbb3_wpm WHERE wpm_config_id = 1

BACKTRACE

FILE: includes/db/mysql.php
LINE: 174
CALL: dbal->sql_error()

FILE: includes/functions_wpm.php
LINE: 243
CALL: dbal_mysql->sql_query()

FILE: includes/functions_wpm.php
LINE: 30
CALL: welcome_pm->get_data()

FILE: includes/acp/acp_wpm.php
LINE: 35
CALL: welcome_pm->welcome_pm()

FILE: includes/functions_module.php
LINE: 507
CALL: acp_wpm->main()

FILE: adm/index.php
LINE: 75
CALL: p_master->load_active()


Neo
Berichten in topic: 5
Berichten: 1178
Lid geworden op: 25 dec 2006 01:16
Contacteer:

Re: Vraagje over MODs in het algemeen

Bericht door Neo » 21 aug 2009 17:56

Probeer deze nog eens de eerste van me klopte niet.

Code: Selecteer alles

CREATE TABLE ninvdb10_bfw30.phpbb3_wpm (
   wpm_config_id int(3) NOT NULL,
   wpm_enable tinyint(1) unsigned NOT NULL,
   wpm_send_id mediumint(8) NOT NULL,
   wpm_preview tinyint(1) unsigned NOT NULL,
   wpm_variables varchar(255) NOT NULL,
   wpm_subject varchar(100) NOT NULL,
   wpm_message mediumtext NOT NULL,
   wpm_version varchar(255) NOT NULL,
   PRIMARY KEY   (wpm_config_id)
   ) ;

   INSERT INTO phpbb3_wpm (wpm_config_id, wpm_enable, wpm_send_id, wpm_preview, wpm_variables, wpm_subject, wpm_message, wpm_version) VALUES(1, 1, 2, 0, '', 'Welcome to {SITE_NAME}!', 'Hello, [b]{USERNAME}[/b]!\n\nWelcome to {SITE_NAME}   ({SITE_DESC})\n\nYou registered on [b]{USER_REGDATE}[/b]. According to your input, your email is [b]{USER_EMAIL}[/b] and you live in timezone [b]{USER_TZ}[/b]. It is nice to know that you speak {USER_LANG_LOCAL}.\n\nYou can contact us here: {BOARD_CONTACT} or here: {BOARD_EMAIL}, whichever you prefer, at anytime. Thank you for choosing us.\n\n-Thank you for registering at {SITE_NAME}!\n\nThanks, {SENDER}', '2.2.5');
Je prefix heet ook anders phpbb_ of phpbb3_ ?
Laatst gewijzigd door Neo op 21 aug 2009 17:56, 3 keer totaal gewijzigd.
Reden: typo


Auteur
bfw30
Berichten in topic: 10
Berichten: 71
Lid geworden op: 16 jul 2009 12:57

Re: Vraagje over MODs in het algemeen

Bericht door bfw30 » 21 aug 2009 18:16

Ja hoor, het werkt! :D
Enorm bedankt, hij geeft in de SQL geen foutmelding en in ACP niet! :)


Neo
Berichten in topic: 5
Berichten: 1178
Lid geworden op: 25 dec 2006 01:16
Contacteer:

Re: Vraagje over MODs in het algemeen

Bericht door Neo » 21 aug 2009 18:28

Heel mooi ;)


Auteur
bfw30
Berichten in topic: 10
Berichten: 71
Lid geworden op: 16 jul 2009 12:57

Re: Vraagje over MODs in het algemeen

Bericht door bfw30 » 21 aug 2009 18:55

Nee, he...
Het werkt helemaal niet, in ACP en mySQL zijn dus geen foutmeldingen meer, maar ik heb als ik een nieuw account registreer geen welkomsbericht.
En hij staat 'enabled'.


Raimon
Berichten in topic: 2
Berichten: 7672
Lid geworden op: 07 apr 2006 11:10
Locatie: Weert
Contacteer:

Re: Vraagje over MODs in het algemeen

Bericht door Raimon » 23 aug 2009 11:39

En ook alle codes goed toegepast die in het install.xml bestand staan, niks vergeten etc?
http://www.raimon.nl Voor alle installatie/aanpassing dienst voor phpBB!


Auteur
bfw30
Berichten in topic: 10
Berichten: 71
Lid geworden op: 16 jul 2009 12:57

Re: Vraagje over MODs in het algemeen

Bericht door bfw30 » 22 jun 2017 12:39

Raimon schreef:En ook alle codes goed toegepast die in het install.xml bestand staan, niks vergeten etc?
Nee... Heb het nog een extra keer doorgelopen.

Gesloten